Generating reports on surveys in WebHost


Summary reports can be run using Snap 11 desktop software, however it is easier to run them directly the webhost as you can save them without using a virtual printer.


  1. Log in to the University’s Snap WebHost: https://viis.abdn.ac.uk/snapwebhost/

 

  1. Click the name of your survey.

 

  1. Open the survey and click Analyse, then click Reports.

 

  1. You can download both the Questionnaire and Summary reports.First click Questionnaire then click Download report. Save the file in an appropriate location.

 

  1. Click Summary, then Download report, to download the summary report.



Exporting data from webhost to Excel (CSV format)


Data can be exported directly from the WebHost to a comma separated value (CSV) file which can be opened by a wide range of analysis programs including Excel.


  1. In the Analyze window, select the Summary tab and then click Download CSV Data.

  1. The resulting CSV file, can be opened directly in Excel. Each column represents one variable while each row represents one participants set of responses.


Downloading data for import into Snap 11 desktop software


Raw data can also be downloaded from the Snap webhost and opened using Snap 11 in order to perform analysis using Snap 11 or to convert data to formats used by other analysis software (such as SPSS).

  1. In the Surveys window, Click the name of your survey.

  1. If the survey is finished, and you were storing partial completions, you need to close these off by clicking on the close partials link on the Summary tab.

 

  1. On the Summary tab, click Download Snap data. If you have previously downloaded any completes, only new records will be downloaded.

  1. Depending on your settings, your browser may ask you where you want to save the file, or it may just download the file to your default downloads folder. Save (or move) the file to an appropriate location.



Importing dowloaded data into Snap 11


  1. Open the survey in the Snap 11 desktop application.

  1. Click Data in the View menu.

  1. Select Import from the File menu.

  1. In the Data Import window, change the format of the import to Online and SMA responses.
    Then browse your computer for the folder where you stored your data.

  1. Click OK then Done.


Exporting data from Snap 11 to SPSS


  1. In the Snap desktop application navigate to the Survey Overview page in the File menu.

  1. Select the name of your survey, then click File, Export.


  1. Select SPSS Data Format (SAV) from the Format menu.

  1. Browse to an appropriate location for your export and click OK, Yes, then Done.